1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Turning off notifications

https://www.duolingo.com/profile/mrproper

Turning off notifications

Every day I receive email notifications when I don't practice a language for a day. I cannot turn these off from: - app settings, clicking the email button - website profile, unchecking email checkboxes, saving - language page, unchecking the email notification

As soon as I return to these, the notifications are back on. It is impossible to suspend these notifications.

May 31, 2013

19 Comments


https://www.duolingo.com/profile/Luis

Thank you for letting us know. We'll work on this.


https://www.duolingo.com/profile/lbulbgrease

I'm having the same problem. Got this app for Android, turned it off from the unsubscribe button from the first email, then in the settings from the website from my phone, then in the settings from the website on my PC, then in the settings on the app. Every time I do, it registers until I refresh the page or re-open the app, at which point daily reminders have switched on again. I've received an unwanted email and notification for what feels like everyday since I've installed this.


https://www.duolingo.com/profile/bchan

This problem should now be fixed and your notification settings should be properly saving. If you continue to have an issue, please let us know!


https://www.duolingo.com/profile/mptmpt

The "reset at logout" problem seems fixed now in Chrome.


https://www.duolingo.com/profile/chocorua

Same issue here using web app with Firefox. I'm a new user so not sure if this is a new issue or ongoing. Although I find it annoying, not sure if I want to complain too loudly since it's a free app.


https://www.duolingo.com/profile/PythagoRascal

I have the same issue. Have to turn them on on every site visite multiple times.


https://www.duolingo.com/profile/golista78

Same here. When setting notifications off in the android app, they are turned back on at the next start... Same problem on the webpage.


https://www.duolingo.com/profile/julie.bonjour

I'm having the same issue using Chrome


https://www.duolingo.com/profile/Luis

So you're no using any app?


https://www.duolingo.com/profile/mptmpt

I have noticed similar behavior with chrome. If I logout, the notifications are reset to the default. I tried it a couple of times to verify: log in, set notification time or deactivate notifications, logout, and login again. The notifications were on, set to 12pm.


https://www.duolingo.com/profile/Samusaran2311

I'm having the same issue on Chrome as well (It may also be from the iphone app, I am unsure as of yet)


https://www.duolingo.com/profile/Kimkroener0

I'm done with it and don't need it anymore


https://www.duolingo.com/profile/ChrisK269894

I had to mark all duolingo notifications as spam, as they're sending me 3 daily emails, which is unacceptable. Now everything from Duolingo goes straight to spam. It's amazing that websites still hadn't figured out that we don't want ANY notifications. Websites I subscribed to 15 years ago still keep sending me spam, what's the point I ask?


https://www.duolingo.com/profile/Mongokino

Daily notification (im sure i never asked for) in Android app for one out of four active courses. All notifications turned off in app and web (and saved). Unsubscribed several times after receiving reminders - to no avail. Uninstalling and staying with the web page for now. Spam is unacceptable.


https://www.duolingo.com/profile/sakasiru

I have the same problem while using firefox browser at my pc. Ich change the settings, save, and then they are back to notification at 8 am. I can neither turn them off not change the time of notification.


https://www.duolingo.com/profile/tdkl195

Thank you for fixing the save of setting in the Duolingo site. What I would still like to happen is in the Android app for setting the hour of the notification on the phone. So one could disable emails, but have a phone notification on at a user defined hour (which is enough).


https://www.duolingo.com/profile/RobH380471

If you receive your email in a browser, there may be an unsubscribe link at the very top left. This does not seem to come out in Outlook, though. The "unsubscribe" text at the bottom does not seem to work at all.


https://www.duolingo.com/profile/izzy740500

i go on the website to do it, but i have always thousands of emails from it! i can't see how to turn them off!! how do you?


https://www.duolingo.com/profile/IzzettinEf

i got the same problem now, i cannot prevent from "someone commented on..." mails. i just left a like on a post but i get spam emails about the topic.

Learn a language in just 5 minutes a day. For free.