https://www.duolingo.com/Montalbano

Microphone works but have to "allow" it every time

  • 22
  • 14
  • 10
  • 5

Any way to avoid having to give it permission every time?

June 2, 2013

2 Comments


https://www.duolingo.com/ziggKogg
  • 25
  • 17
  • 8
  • 5

Yes the same thing occurs for me. Maybe cookies need to be enabled?

June 2, 2013

https://www.duolingo.com/Montalbano
  • 22
  • 14
  • 10
  • 5

Aha! Searched my computer to find Flash Player Setting Manager, where I then added Duolingo to web sites allowed to access microphone. It doesn't work though. The permissions seem to be specific. You can't just put "duolingo.com" You have to put the specific lesson in. Rats.

June 2, 2013
Learn a language in just 5 minutes a day. For free.