https://www.duolingo.com/tipitapa

tipitapa

I have not sound in the leccion english

September 7, 2012

2 comentarios


https://www.duolingo.com/wandabadam

Maybe you have the audio options disabled, You must take a look to the account options, just at the top right of your screen

September 7, 2012

https://www.duolingo.com/tipitapa

is your program?My computer the audio option is good

September 7, 2012
Aprende inglés en solo 5 minutos diarios. Completamente gratis.