https://www.duolingo.com/wrobell

Duolingo keeps on giving me microphone related questions.

I don't have a mic. I turned it off in initial tutorial long ago. Until today everything worked fine, but now Duolingo keeps giving me mic related taks - at least one per practice. I click to skip it (don't have mic option), I have it turned off in settings, but it keeps coming back. Anyone having the same problem?

September 7, 2012

16 Comments


https://www.duolingo.com/midnight

I just sent feedback about this too. I can't get the mic question to disappear, and can't continue the lesson either.

September 8, 2012

https://www.duolingo.com/anomalocaris

I'm having the same issue. If you click "I don't want to use the microphone" underneath the record button it won't hurt your score, but it's still really annoying.

September 8, 2012

https://www.duolingo.com/jhealy

I'm having this issue too

September 8, 2012

https://www.duolingo.com/rocko2012

I see a link to bypass it but it is a bit annoying to have to keep clicking it. Assuming it is not some new bug, my guess is duolingo is doing this to remind people they can use their microphone. If that's the case we should only get the reminder once a day at most.http://i.imgur.com/5HCXq.jpg

September 8, 2012

https://www.duolingo.com/wrobell

It seems they fixed this issue. I just did 110 points worth lessons and no mic tasks.

September 9, 2012

https://www.duolingo.com/famfinder

yes. and it hurts my scores

September 7, 2012

https://www.duolingo.com/dexedge

Yes, the same thing suddenly started happening to me, too. Annoying.

September 8, 2012

https://www.duolingo.com/olimo

>>Assuming it is not some new bug, my guess is duolingo is doing this to remind people they can use their microphone.

I don't think so. When you start a lesson or a practice session, you have a progressbar of 20 tasks. After you get a task involving mic and click the link not to use the mic, this progressbar shrinks and your lesson shortens. I don't think it is the expected behaviour. Because of the mic issue I always have less than 20 tasks for a session, so I feel a little like a cheater. But I'm definitely not going to record my voice.

September 8, 2012

https://www.duolingo.com/rocko2012

@olimo Yeah that's true. Lessons were easier today(it gave credit for skipping the mic questions)so I did some extra to make up for it.

September 8, 2012

https://www.duolingo.com/midnight

Ah ... I just discovered something: When the mic question appears, click that you don't want microphone, then click deny, close, etc., and when the screen finally says to record your answer, click Continue and you will get to the next question. I.e., it is possible to continue with the lesson once the microphone thing disappears. (That question disappears too, but I don't care so much about that as long as I can keep going with all the other questions. The mic thing seems to come up only once per lesson....which, Duolingo, is once too often!).

September 8, 2012

https://www.duolingo.com/olimo

I cleared the cookies from Duolingo and I guess it worked! I don't get any microphone related questions any more, the several recent sessions were without them.

September 8, 2012

https://www.duolingo.com/rocko2012

Deleting duolingo's cookies did not fix it for me.

September 8, 2012

https://www.duolingo.com/Momokramer

You should be able to turn it off in your settings. Click your username at the top, choose settings and the option to turn of the microphone should be there.

September 8, 2012

https://www.duolingo.com/cairosam

I am having a similar problem that seems to have started last night. I have the speaker settings off, but I keep getting speaker questions. I don't have any speakers on my work computer, so I just have to abandon the lesson! Maybe I should stop learning French at work...

September 8, 2012

https://www.duolingo.com/FauxReal

As most of us had the mic option turned off since the beginning and remains "off" today, changing the microphone setting (back and forth) has no results. I repeatedly emptied my cookies, changed my Java & Flash settings trying different configurations with no success. My prompt occurred around screen #5 offering me the option "would you like to use a microphone" - when selected, it didn't change the screen. So apparently this problem can't be remedied by changing the microphone off setting. changing Java and/or Flash configurations. Swearing or applying a hammer to computer won't help either. I'm convinced the solution lies with Duolingo's I/T bunch.

September 8, 2012

https://www.duolingo.com/AikamPaul

me,it keeps taking my marks if i skip it

June 27, 2017
Learn a language in just 5 minutes a day. For free.