https://www.duolingo.com/Richard931212

Android - Cannot Turn Off Reminders

I've turned off the reminders in the android app... but for whatever reason I'm still getting them. I've tried restarting the phone even but it doesn't seem to have made any difference.

Anyone have any suggestions? They're definitely still showing as off in the settings.

October 10, 2014

2 Comments


https://www.duolingo.com/boxspah

Go into your Settings (of your device, not the app). Click Application Manager and find Duolingo and tap it. Uncheck the box for "View notifications." That should work for all Android devices.

October 10, 2014

https://www.duolingo.com/thompcj

That is a piss-poor solution, as that prevents getting any notification from the app, where some might actually be desired.

We need the option to specifically disable each type of notification spam.

December 3, 2015
Learn a language in just 5 minutes a day. For free.