https://www.duolingo.com/MissVonNoxious

Not picking up microphone sounds.

I'm using Internet Explorer on Windows 7; as per my sound settings in the Control Panel (as well as Skype) my interal microphone is picking up sound extremely well. Yet, when I go to use in on this website it always says it can't hear me, in some form or another. I've tried speaking loudly, quietly, slowly etc. all several times and nothing will work (it won't even allow me to click on the playback buttong)!!

6 years ago

5 Comments


https://www.duolingo.com/MissVonNoxious

And yes, the microphone option is "on" in my settings :P

6 years ago

https://www.duolingo.com/Brianne

Had the same issue (chrome, probably doesn't matter) and found I had to use an external microphone no matter what I did. Lucky for me, my son is a gamer and gave me his old headset with mic.

6 years ago

https://www.duolingo.com/arethusa

I've had the same thing happen, so I started to listen to the playback of what I said and found that there's a slight delay between pressing the 'record' button and when it actually starts to record. The result being that it misses the first sound or two that you make.

Try waiting for a second or so after you press 'record' before you start speaking and see if that helps.

6 years ago

https://www.duolingo.com/sheraera

I had this problem with Chrome and I tried it using Firefox instead and it worked right away...then stopped after a couple of times.

Then I went and disabled all extensions in chrome and it worked a couple times and stopped working.

Now I'm messing with the microphone input levels and it seems to be working better in both, but I have to speak slowly and enunciate deliberately.

5 years ago

https://www.duolingo.com/kristinemc

Since Duolingo works with Flash, it is necessary that you authorize Duolingo to have access to your microphone in the Flash privacy settings. To do so, go to the following link http://j.mp/10jCImV

Select duolingo.com from the list of sites and choose "always allow."

Once you've done this, make sure you also have the microphone enabled in your account settings at http://duolingo.com/#/settings/account

Finally, close your browser and open it again. Now you can continue practicing and learning.

5 years ago
Learn a language in just 5 minutes a day. For free.