1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. No sound for my french practi…

https://www.duolingo.com/profile/Flavianakim

No sound for my french practice.

I can't hear any sound while I am practicing . Duolingo suggests three solutions. 1. reload page, 2. sound on in duo lingo setting, and 3. update Adobe Flash . I tried all three solutions.. But nothing seems working. I have Mac Pro notebook and my browser is safari. Please give me an advice for what to do or how to do. I will really appreciate your help. Thanks.

October 28, 2014

14 Comments


https://www.duolingo.com/profile/azureskye

Is your volume turned up? That might be a simple solution.

On your settings, make sure speaker is on. If you want, turn on the others.

I can't think of anything else. This happened to me a few months ago, and it returned to normal after a little bit.


https://www.duolingo.com/profile/Flavianakim

Yes, I turned the volume on. it is working with other flashes. Only duo lingo is the problem^^* I hope it will work automatically somehow. Thank you so much for your help.


https://www.duolingo.com/profile/remoonline

I have see this at times on Safari. Try Chrome, Duolingo seems to work better on this browser.


https://www.duolingo.com/profile/Flavianakim

Thank you so much!


https://www.duolingo.com/profile/Lynilyn

Thanks everyone! I turned my microphone off then on again and it seems to have cleared up. A problem shared is a problem halved! Good luck with all your language learning. Have fun. I am enjoying Duolingo I like that it is strict and so makes me correct my errors and not be lazy!!


https://www.duolingo.com/profile/cowbutt6

I have the same problem with Chrome on Linux. The sound effects as I move from question to question play properly, however.


https://www.duolingo.com/profile/Flavianakim

Thank you so much for sharing!


https://www.duolingo.com/profile/nexsja

I've had the same problem for about 6 months now. I've written to Duo's support but they simply ignored me. So... Yeah. Same problem. On a Windows and on a Mac. Regardless of the OS.


https://www.duolingo.com/profile/Flavianakim

It is still not working.. I am practising on iPhone now. Thank you anyway.


https://www.duolingo.com/profile/Lynilyn

I too have this problem How can I translate audio if I can<t even hear it. So I lose 3 hearts and feel fed up!


https://www.duolingo.com/profile/Flavianakim

^^ I really understand what you feel^^ Just go to setting and off the sound then you do not have to translate audio. Good luck ^^


https://www.duolingo.com/profile/Rappelke

This used to happen all the time at another site with lots of audio files, and has happened at duolingo occasionally. I use Firefox, and the problem seems to be related to an over-full browser cache. If I Clear Recent History (Toolbar|History) it either takes care of the problem or at least makes it possible to cure the problem by simply reloading Firefox rather than rebooting the computer.


https://www.duolingo.com/profile/Nikkycake

maybe u should update adobe flash on ur browser?? it worked for me :)) http://helpx.adobe.com/flash-player/kb/enabling-flash-player-safari.html


https://www.duolingo.com/profile/fluffybunnyremi

I've tried practically all of these ideas, and none of it's working for me at all...hopefully something can be done. It's why I stopped coming here ages ago because I was tired of losing hearts. None of the speech is working for me. I really don't want to have to turn it off...

Related Discussions

Learn a language in just 5 minutes a day. For free.