1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. Language Globe Removal

https://www.duolingo.com/profile/chibi_usa

Language Globe Removal

I don't have English showing up on my languages learning in my settings or on my profile, yet it is still showing up next to my username in the forums. I would like to remove this, yet I am unsure how to do so.

Any help would be appreciated.

November 3, 2014

2 Comments


https://www.duolingo.com/profile/Xneb

Go here through your settings, and click "Reset or Remove languages"
(Link straight to reset language for you)


https://www.duolingo.com/profile/chibi_usa

Only french shows up, English is nowhere to be seen from there which makes it impossible for me to remove.

Learn a language in just 5 minutes a day. For free.