1. Forum
  2. >
  3. Topic: Duolingo
  4. >
  5. Why can't I get the app

https://www.duolingo.com/profile/cheine1

Why can't I get the app

I recently tried to download Duolingo onto my ipod touch (I believe it is second generation) but every time I try to install it, a message pops up that says the the app is not compatible with my ipod. Am I the only one with this problem? Is there any way around it?

July 1, 2013

3 Comments


https://www.duolingo.com/profile/kristinemc

Sounds like your iPod might not be compatible. You'll need to have at least iOS 5 to download the app.


https://www.duolingo.com/profile/anacaro2013

I think there must be something wrong in your ipod that it canĀ“t be on your ipod. I suggest to check it.


https://www.duolingo.com/profile/rainyboy2037

Plug the pod on pc and upgrade the firmware if possible.

Learn a language in just 5 minutes a day. For free.