https://www.duolingo.com/silkwarrior

Android update settings gone?

Android app has just updated.

I seem to have lost access to settings, either from my tabs key or the app screen key.

So i cannot sign out or select sound options.

Anyone else got this?

November 27, 2014

10 Comments


https://www.duolingo.com/supainanoko

It seems exactly the same as before to me. There are courses to select, friends, store, sound options, notification options....

November 27, 2014

https://www.duolingo.com/tu.8zPhLD72zzoZN

On my android phone, I touch the bottom right phone button that looks like 3 horizontal lines-=(only 3 lines). and a menu pops up View Profile, Settings, Feedback, Log out. I know I used to get these elsewhere from within the app, so maybe you didn't know they moved?

November 27, 2014

https://www.duolingo.com/silkwarrior

Yes, i had those lines bottom right. But no more. And my tabs own menu key doesn't work either.

I thought i saw some android news thing online that implied that it had moved top right. But I can see nothing there. And as i said the tab's own menu key (which works with ALL apps as a separate way of accessing the same menu) does not work either. Which suggests to me that something fundamentsl has changed.

November 27, 2014

https://www.duolingo.com/tu.8zPhLD72zzoZN

How can you not have them, they are not on the screen, but a physical part of the phone itself. Mine is the updated version. It used to be up top on the right in a tab on the screen before the update. I don't understand what you mean by tab menu key, unless you mean the one on the top left which goes to the list of languages. The bottom right menu key on my Samsung phone which always shows three lines in white on black is the one that brings up a menu. If you cannot access that, try the support tab to your left.

November 27, 2014

https://www.duolingo.com/silkwarrior

The one bottom right on my samsung tab was on screen. Now gone. My tab has a separate key of its own on the tab itself which in any app will access the same menu as the on-screen 3 line thing. That now does nothing in DL but works as normal in all other app. The top left screen key still works. No probs there. I have sent a message to support.

November 27, 2014

https://www.duolingo.com/silkwarrior

Update - tech support suggested that it might be a flash problem but since it's my understanding that flash won't run on Android anyway (someone tell me if I'm mistaken) I don't see how this can be relevant. Also suggested checking my browser for issues but surely an Android app doesn't use a web browser? And nor surely does the dedicated menu button on my Samsung tab? Am writing this via browser on PC - I use Firefox - but can't see how this can be relevant. Surely I can't be the only one experiencing this? I would wonder if I was imagining all of this but I'm near certain that all was well until I updated the Android app early this morning. And I make a fair amount of use of the menu button for switching off certain sound options. And I always log out. But cannot at the moment. If learn anything more I will let folks know. Could it be anything to do with an AV system?

November 27, 2014

https://www.duolingo.com/remoonline

See if app re-install (remove the current one and then again download from the app store) helps.

December 4, 2014

https://www.duolingo.com/silkwarrior

After reading some other troubleshooting threads I am wondering if I am on some sort of DL test update programme - though in this case it would have to be rather perverse. This might possibly explain why no-one else on this thread seems to be experiencing the same issues. could a DL person possibly pop on here and address the issue? Or answer my directly sent tech query to them which has so far received no meaningful reply - just a one-off standard response. It is very frustrating to not be able to change settings (sound variants etc) on the Android app. And even worse not being able to sign out. I don't like being signed permanently into things - it seems to be a security risk.

If this goes on I will possibly have to delete my own account and announce that Garibaldi has left the building/sodded off to Caprera.

December 4, 2014

https://www.duolingo.com/silkwarrior

reply to remoonline (for some bizarre reason DL won't let me reply under your suggestion)

Suggestion much appreciated re remove app and reinstall.

Have given you a lingot for your nice effort to help though.

I have already tried this but it didn't work

December 4, 2014

https://www.duolingo.com/silkwarrior

Problem solved - updated to latest Android Kit Kat and the settings on-screen button has come back - albeit top right rather than bottom right. By the by (though it isn't really relevant to DL) the Android update hads crippled my Samsung tab - applications can no longer write to the built in SD card, making it rather useless. Thanks Google for trashing my Samsung to the level of your own Nexus. It's a well documented issue - though Google cares not one jot. Still, DL working - off to find some choice Italian words for those "do no evil" folks.

December 14, 2014
Learn a language in just 5 minutes a day. For free.