https://www.duolingo.com/profile/driedstr

disable voice autoplay when clearing a text field

When clearing a text field in a Translate this Text with visual and audio, the audio automatically plays after deleting everything previously entered in the text field. This becomes a problem when the first word is incorrectly entered and needs to be removed before the audio is finished playing, the resulting behaviour being two audio tracks playing simultaneously. Is there a way to disable this particular behaviour and leave autoplay enabled elsewhere?

November 27, 2014

3 Comments


https://www.duolingo.com/profile/superdaisy

I've noticed that too, and also found it distracting. I've figured out that if you select-all and type over the selection, you can avoid the audio repeating.

November 27, 2014

https://www.duolingo.com/profile/antspants01

Since you are really good at finding the articles on here. I was wondering if you knew one regarding any sound issues? The other day all sound stopped working on the duolingo app (which somehow resolved itself by itself after most of the day) but now I'm having trouble with the desktop site. I've tried switching to Chrome but the site still won't autoplay text exercises and the picture exercises don't play at all. Thought I'd do it here as I've made error discussions before prematurely that ended up being resolved an hour later. PS - Installed and uninstalled flash.

December 2, 2014

https://www.duolingo.com/profile/superdaisy

I assume you've already checked your settings for both the smartphone app and the desktop site?

I googled "duolingo sound not working" and the first link didn't have a solution. I'm about to go make dinner but I suggest googling variations on that--that's how I find all the relevant threads!

December 2, 2014
Learn a language in just 5 minutes a day. For free.