https://www.duolingo.com/TheRealDaveRuby

Voice Autoplay only working when Speaker is on?

Hey does anybody notice that the Voice Autoplay feature won't work if the Speaker setting is off!?! Am I the only one with this problem?

November 28, 2014

10 Comments


https://www.duolingo.com/superdaisy

Is that surprising? I expected the speaker setting to control all sound emitted by Duo: if it's off, nothing plays, but if it's on, you can fine-tune what plays using the other settings.

In any case, off to try it. Edit: Confirmed. Turning off the speaker turns off all sound, including when you hover over a word.

November 28, 2014

https://www.duolingo.com/TheRealDaveRuby

It's good to know, I'm not the only one having this problem.

November 28, 2014

https://www.duolingo.com/superdaisy

Why did you turn the speakers off in the first place? What do you want to stop playing?

Basically, "speakers off" is a global "no sound" for the entire site, like turning off or unplugging your computer speakers mutes your entire computer. If you want to keep auto-play but, say, remove sound effects, you'll have to keep the speaker on, auto-play on, but turn off sound effects.

November 28, 2014

https://www.duolingo.com/TheRealDaveRuby

True, I just didn't want deal with the listening and writing portion questions. They slow me down on my timed review sessions in Spanish. But, I do like those questions when I'm doing any other language besides spanish.

November 30, 2014

https://www.duolingo.com/superdaisy

Yeah, I wish there were a way to better adjust what kinds of questions you get. I think you can in the iOS app, but then you don't get the timed review.

November 30, 2014

https://www.duolingo.com/GayleLemay

Where is the speaker setting???? In the duo lingo program or in my computer?

December 7, 2014

https://www.duolingo.com/TheRealDaveRuby

When you hover the mouse over the down arrow next to you username you'll see something that says configuration there, that is where you can adjust your settings.

December 7, 2014

https://www.duolingo.com/TheRealDaveRuby

So, I decided to put the speaker setting back on and I realized how much I was missing out on not hearing the sentences spoken. I now know the importance of having this setting on and I believe no one should try turning it off.

December 9, 2014

https://www.duolingo.com/AdamLarge

The reason to turn it off is if you want to complete the reverse tree to your native language. It's annoying. Can't find how to do it in the app. Not sure it's possible.

May 14, 2017

https://www.duolingo.com/jackfear1

A BIT THOUGH MY TERNS ON THEN GOES OFF

July 18, 2017
Learn a language in just 5 minutes a day. For free.