https://www.duolingo.com/coldasice26

Lesson fails: Abstract Objects 3-LESSON 1

When I try to start this lesson, it starts loading the first test with imagination but around 50% of loading, it stops and bumps me back to my tree. I reloaded Chrome already (killed it in the taskmanager), but that did not help. Am I the only one? I will do the lesson via Android mobile so no problem. This is the first time I have seen this. There is a very short notice of : "Loading custom session", perhaps it helps with debuggin.

November 29, 2014

2 Comments


https://www.duolingo.com/coldasice26

Another update: When I stopped all the extra extensions I had running, the problem disappeared so it is not related to duolingo. When I started the Duolingo tweakers extension, the problem appeared again. So it is fully related to this extension. I will contact the developer...

November 29, 2014

https://www.duolingo.com/coldasice26

Update: I achieve the first lesson on my mobile, I tried to start the second lesson but that fails also. Now I have tried to done the very first lesson on my tree, but that fails also. I can do Strength skills but no individual lesson, I already stopped tampermonkey and will stop all the other scripts...

November 29, 2014
Learn a language in just 5 minutes a day. For free.