https://www.duolingo.com/profile/luchomolina

How to add English to the list of languages I'm learning?

I can speak English fluently, but I'm not native so there's room for improvement. I'm currently learning French, so I guess Duolingo assumes I know English already and won't show it as a language I can learn.

Is there a workaround for this?

July 10, 2013

2 Comments


https://www.duolingo.com/profile/ziggKogg

Change you native language to French in your user settings, then you can do English.

July 10, 2013

https://www.duolingo.com/profile/luchomolina

I did that and it kind of worked. But it's weird to have to switch back and forth. Thanks!

July 17, 2013
Learn a language in just 5 minutes a day. For free.