https://www.duolingo.com/CraigM7

My Duolingo text is defaulted to Polish

Hi, I have used DL for a while, an English language speaker with French, German, Spanish and Italian languages added.

Last week I was showing the iPad app to a Polish friend as a recommendation for her to improve her English. I thus added another language - English for Polish speakers - and now my DL is stuck in Polish. I have tried everything to revert to my English version again but cannot work out what I do and where I go to eliminate the Polish addition I made. Even my Polish speaking friend could not work it out.

Your help appreciated in restoring things to normal.

Craig

December 7, 2014

5 Comments


https://www.duolingo.com/AlexisLinguist
December 7, 2014

https://www.duolingo.com/CraigM7

I'm assuming you mean Settings / Learning Language. The problem with that is that you can only reset progress and not actually remove a language when only one is listed. This Polish - English is the only one listed and I cannot see anywhere the other ones I had before - English to French, German, Italian and Spanish.

This is also a different identity I have had to create because even the support text stuff under my main profile is also in Polish for me.

December 7, 2014

https://www.duolingo.com/lingoingo

If you're on iPad:

Click "Profil" in the top left.

Click "ZmieƄ" on the right hand side.

Click "Dodaj" in the top left.

Scroll down to and click "For English Speakers"

Choose your course.

December 7, 2014

https://www.duolingo.com/CraigM7

Ah thank you very much, that works!

December 7, 2014

https://www.duolingo.com/ctlovejo

I am having this same problem! the drop down on the setting page doesnt work and I tried @lingoingo's iPad directions and niether works help! should I just deactivate my account and restart??

July 20, 2017
Learn a language in just 5 minutes a day. For free.