1. Foro
  2. >
  3. Tema: Duolingo
  4. >
  5. ¿ Qué versión de Android requ…

https://www.duolingo.com/profile/Amaponian

¿ Qué versión de Android requiere Duolingo?

Tengo Android 2.1 (Eclair) y falla la instalación de Duolingo. Podría hacer una riesgosa actualización a 2.2 (Froyo) sólo si alguien me confirma que Android 2.2 soporta Duolingo.

July 13, 2013

1 comentario


https://www.duolingo.com/profile/Mezerson

segun los que dice google play es 2.2 o superior ....pero ai siempre con cuidado...:)

Aprende un idioma en solo 5 minutos diarios. Completamente gratis.