https://www.duolingo.com/owngrfld

Mac shortcuts issue

This is a problem I've only just noticed occurring:

To replay audio I've always pressed ctrl + space or ctrl + shift + space (for slower playback) but today I've noticed that it's bringing up the spotlight search. cmd + space allows me to switch languages within OS X.

Has this happened to anyone else? Can I do anything to change it back?

December 21, 2014

2 Comments


https://www.duolingo.com/scilling

Open System Preferences, select the Keyboard panel, and then select its Shortcuts tab. Select Input Sources on the left-hand side of the window, and make sure that its settings’ checkboxes on the right-hand side are both selected (they default to ⌘Space and ⌥⌘Space respectively); then select Spotlight on the left-hand side, and make sure that its settings’ checkboxes are both unselected (they have the same default values). If you prefer to have both the Input Sources shortcuts and the Spotlight shortcuts simultaneously usable, then you can click on whichever pair you’d like to change from their default values, and you can then enter their new values and reselect their checkboxes.

December 22, 2014

https://www.duolingo.com/remoonline

It works fine for me (still on Mavericks though). Please check if you may have changed some of the shortcuts in the settings page. The default setting for Spotlight is Cmd+Space.

December 21, 2014
Learn a language in just 5 minutes a day. For free.