https://www.duolingo.com/lotios611

Cannot Continue

When I finish the basic lesson 1, I attempt to click on the "Continue" button but nothing happens. I try pressing enter and again nothing happens. I have tried doing the lesson over again many times, I am not behind a proxy, and have tried both Chrome and Internet Explorer on Windows 8.1 preview. The problem occurs on the Android app as well. Anybody know how to fix this?

July 24, 2013

13 Comments


https://www.duolingo.com/ziggKogg

screenshots would be most helpful

July 24, 2013

https://www.duolingo.com/lotios611

Screenshots of what? I wouldn't mind posting some, just not sure what screenshots would be helpful.

July 24, 2013

https://www.duolingo.com/ziggKogg

Nvm, it doesn't even look like you completed any lessons because you have no points.

July 24, 2013

https://www.duolingo.com/TheGandalf

What happens when you go to the Duolingo home page and try to navigate to Basics lesson 2?

July 24, 2013

https://www.duolingo.com/lotios611

Basics lesson 2 is still locked.

July 24, 2013

https://www.duolingo.com/TheGandalf

This is most odd.

July 25, 2013

https://www.duolingo.com/lotios611

For some reason I can't edit the OP. Anyways, the button that I mean is the green Continue button at the end of the lesson. I can't actually even finish the lesson.

July 26, 2013

https://www.duolingo.com/lotios611

Editing posts doesn't seem to work for me... I tried dong the German course and I couldn't click the button there either.

July 26, 2013

https://www.duolingo.com/blackpoolhallboy

Ha, same problem, can't progress any further, I have tried all these options too,try asking the doulingo bods,

August 3, 2013

https://www.duolingo.com/lotios611

Turns out it was my HughesNet HT1000 that was causing the issue. I had to disable Web Acceleration and now it works perfectly.

August 4, 2013

https://www.duolingo.com/JaneMcHaggis

What did Duolingo have you do to fix this? I've been having the same problem for weeks!

August 13, 2013

https://www.duolingo.com/lotios611

I had to go into my modem's settings and disable "Web Acceleration".

August 13, 2013

https://www.duolingo.com/JaneMcHaggis

Thank you! Fixed my problem!

August 14, 2013
Learn a language in just 5 minutes a day. For free.