https://www.duolingo.com/MarlonGabriel

Problems with sound on Chrome

I seem to be having issues with all kinds of sounds from this website on my default browser (Chrome). Sounds don't seem to work for this website at all, all kinds of sounds seem to be muted for me. This is the only website I have this kind of issues with, I have to open Firefox to be able to use the website.

If there is any suggestion about what I could try to fix this on my end I'm all ears, I've gone through every setting I can on Chrome and I haven't found anything that fixes this issue. Also tried disabling extensions and what not.

July 29, 2013

6 Comments


https://www.duolingo.com/slowbiker46

I had the same problem and then noticed a bar across the top of the Chrome screen asking me to allow Duolingo to use the microphone. I had gone through all the settings on my computer and made sure the microphone was working. Also, there may be a small Adobe Flash pop-up that you need to go through the settings to allow Duolingo to use the microphone. I missed that pop-up but it came up again when I unplugged my microphone and plugged it back in.

July 30, 2013

https://www.duolingo.com/oldruth

I am still having this problem and am not seeing the bar on the chrome screen..any other pointers?

August 12, 2013

https://www.duolingo.com/MarlonGabriel

I saw the flash pop up you mentioned, I enabled the microphone and THAT worked well. I can hear the sounds when you pass a lesson or get it wrong etc but I still can't get the voice that pronounce stuff to make a sound. I did not see that bar you're talking about, I haven't tried re-installing and I did try opening it on its own maybe youtube etc had a conflict with it but nope that's not it. So short of re-installing I'm not sure what else to do.

August 12, 2013

https://www.duolingo.com/wazzie

Try re-installing? I just started using chrome, and have a fresh install on my system, and have not had any problems.

August 2, 2013

https://www.duolingo.com/gjashi

What I noticed in chrome if you have other tab open which uses sound system (YouTube, Soundcloud etc.) it mutes duolingo, you have to turn them off, refresh duolingo page and you should be good to go

August 2, 2013

https://www.duolingo.com/thuwawaho

wow, darauf muss man erst mal kommen, das war's bei mir auch!

July 26, 2017
Learn a language in just 5 minutes a day. For free.