1. Forum
  2. >
  3. Topic: Duolingo
  4. >
  5. Can't use microphone in Safar…


Can't use microphone in Safari 5.1.5

I can't click on the box to give Adobe Flash permission to access my microphone? Is this a know error? I can only click on the option to not use a microphone.

May 6, 2012

1 Comment


Have same issue with Firefox on Ubuntu 12.04 Not tried Chromium yet. Just disabled use of microphone in personal options.

Learn a language in just 5 minutes a day. For free.