https://www.duolingo.com/auxbuss

Immersion: cannot paste translated text

  • 22
  • 10
  • 6

Using the standard key command (Ctrl+V) I cannot paste translated text into the immersion pages.

How do you do this?

August 4, 2013

3 Comments


https://www.duolingo.com/slogger
Plus
  • 25
  • 23
  • 23
  • 22
  • 20
  • 15
  • 1905

I just tried this, and it worked in these two ways. When the "translation box" (or whatever is is called) was displayed I could both right click and select paste from the menu, or left click in the box and then type CTRL+V . The former worked a bit more smoothly, but I may have simply fumbled a bit w/ the CTRL+V. I'm using a laptop running Windows 7

Has it worked for you since you wrote? Perhaps the text was not actually in the system clipboard when you first tried.

August 6, 2013

https://www.duolingo.com/auxbuss
  • 22
  • 10
  • 6

Thanks for your suggestions.

I'm on Ubuntu. Paste does not work with any of the browsers I use: Firefox, Chrome, and Chromium.

So, unfortunately, I can't use immersion at all, which is a real shame <sad face>

August 6, 2013

https://www.duolingo.com/slogger
Plus
  • 25
  • 23
  • 23
  • 22
  • 20
  • 15
  • 1905

I havenĀ“t used UBUNTU (UNIX-like OS) for a couple of years. Are you using Gnome? Have you tried CTRL+SHIFT+V or SHIFT+INS ?

August 6, 2013
Learn a language in just 5 minutes a day. For free.