https://www.duolingo.com/profile/Lily3

Trouble with uploading a document

I tried to upload an article for the first time. I entered the web address and pressed "submit." I then viewed the preview, which looked good, and pressed "upload." The button changed to "uploading" but nothing else happened, even after 15 minutes. I tried the process several times but the same thing happened. I checked the immersion page to see if the article was there but it was not. Am I doing something wrong or ??

August 5, 2013

5 Comments


https://www.duolingo.com/profile/ceaer

It seems like you're doing everything right. On the preview page, did you pick a category to put the article in and a language to translate it into from the drop-down menus?

What browser are you using? Maybe try another one?

August 5, 2013

https://www.duolingo.com/profile/Lily3

Somehow I missed the need to pick a language to translate it into....that was all it needed. Thanks for your help.

August 5, 2013

https://www.duolingo.com/profile/kristinemc

Lily3- what URL are you attempting to upload? Also, what browser are you in? Thanks for the additional info.

August 5, 2013

https://www.duolingo.com/profile/Lily3

I missed one step of the process and am now able to upload. It is odd, however, that the button changes from "upload" to "uploading" when the process is not complete.

August 5, 2013

https://www.duolingo.com/profile/KJP

I'm having this same problem, and I see this type of discussion keeps getting re-posted. I had one awesome weekend of uploading my own documents, and now I haven't been able to upload anything Some did not make it past the "may be offensive" filter, but these documents did, and are just simply getting hung up at the final submission. I'm using chrome, and here are a couple of article links that I could not post: http://es.wikipedia.org/wiki/Guerra_Civil_Espa%C3%B1ola_en_el_Pa%C3%ADs_Vasco http://es.wikipedia.org/wiki/Mitocondria

January 8, 2014
Learn a language in just 5 minutes a day. For free.