Duolingo is the most popular way to learn languages in the world. Best of all, it's 100% free!

https://www.duolingo.com/Isabella-Vermont

My microphone isn't picking up my voice

Hints please!

2
5 years ago

6 Comments


https://www.duolingo.com/addie_rock

I found the solution, Isabella-Vermont! I had the same issue and then I made 3 things to fix it: 1) Duolingo Settings - Microphone ON: Click or hover on the upper right corner of Duolingo website and go to Settings and make sure the Microphone is set to ON. 2) Make sure the microphone is plugged into the computer and then do the Flash microphone test at http://msuconfuciusinstitute.org/scheduler/mictest.php to check if the microphone is working in your Firefox browser. 3) As user iox said, Go to go to this special Adobe page: http://www.macromedia.com/support/documentation/es/flashplayer/help/settings_manager06.html , and there set duolingo as "Always allow". This is because the duoling recorder doesn't ask you for permission, and so it can't access the mic. Once you add duolingo as a trusted site that can access your mic, recording works perfectly.

3
Reply5 years ago

https://www.duolingo.com/addie_rock

I have the same problem! I added in Flash settings "Allow" for duolingo.com to use my microphone and it still isn't picking up my voice :(

0
Reply5 years ago

https://www.duolingo.com/addie_rock

Also, in Settings, the microphone is turned on. I am using the latest Firefox browser in linux Fedora. In all other applications, my microphone is working fine.

0
Reply5 years ago

https://www.duolingo.com/Dain
Dain
  • 16
  • 11
  • 10
  • 5

I can't even see duolingo in the flash player settings under visited sites. Did you add it manually?

0
Reply5 years ago

https://www.duolingo.com/multilinguista

I tried all the things written here, and THEN, in order for it to work on chrome, I started a new lesson and when the first microphone exercise came up -there was a light grey banner appearing (pay attention, it is very discreet) at the uphand field, asking me whether I allow duolingo to use my microphone. I clicked yes and after that it has worked beautifully!

0
Reply4 years ago

https://www.duolingo.com/pi12000710

Maybe you do not have one!

0
Reply3 years ago