https://www.duolingo.com/profile/JohnReid8

HELP

I Can't change the interface languge to English!!!

February 3, 2015

6 Comments


https://www.duolingo.com/profile/FiveMagicsMaster

Did you try this?

Settings>Language Learning>I want to learn Spanish>Save changes

February 3, 2015

https://www.duolingo.com/profile/JohnReid8

Success, I was hitting the wrong button. Thank you.

February 3, 2015

https://www.duolingo.com/profile/JohnReid8

I don't actually know which button is 'Save chages', or for that matter what any of the other buttons mean, so I don't know if I have or not.

February 3, 2015

https://www.duolingo.com/profile/hackneyduo1510

A big green button, like the "post" button under a comment as you write it, that says "Save changes" and lights up green when there is anything to save. Hope that helps!

February 3, 2015

https://www.duolingo.com/profile/JohnReid8

In case you didn't notice, the button in question only says "Save changes" when the user interface is in English.

I was having trouble because the user interface Wasn't in English, it was in a language that I don't speak, (Catalan, I think).

Although It would have been nice to know about it turning green when there's something to save.

February 3, 2015

https://www.duolingo.com/profile/Lrtward

That won't really help if they are set to Korean. They can start here, though: https://www.duolingo.com/settings/direction

Then select the language option from the drop-down and click the big green button, as you said.

February 3, 2015

Related Discussions

Learn a language in just 5 minutes a day. For free.