https://www.duolingo.com/Lmarc1

Duolingo on a laptop...

I bought a Dell laptop a couple years ago because it was the latest and greatest, with a super fast processor, etc.

Well, I wish I could find a way to disable the darn touchpad. I've had SO MANY Duolingo errors and wrong answers merely because my hand or thumb got remotely near the thing, and it closed my answer as wrong, or sent my cursor to who-knows-where for a misspelled word. I get so frustrated and upset with this piece of garbage that I make unintentional errors while just trying NOT to make errors.

"Dude, I got a Dell"...and have regretted it ever since.

3 years ago

5 Comments


https://www.duolingo.com/jjd1123
jjd1123
  • 16
  • 15
  • 13
  • 8
  • 8
  • 7
  • 6
  • 6
  • 5
  • 5
  • 3
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 2

Well, I don't know which operating system you are using, but it's probably possible (e.g. for those using KDE you can even just "disable touchpad when typing"). Just google for something like "[NAME OF YOUR OPERATING SYSTEM] disable touchpad".

3 years ago

https://www.duolingo.com/HappyEvilSlosh
HappyEvilSlosh
  • 25
  • 25
  • 23
  • 22
  • 21
  • 14
  • 13
  • 12
  • 11
  • 11
  • 10
  • 10
  • 9
  • 7
  • 4
  • 3
  • 2
  • 2
  • 2

XFCE Debian user and I turned my touchpad off too. On my laptop it's impossible to type without the ball of your thumb resting on it and if, like me, you have floating focus turned on it becomes a nightmare real fast.

(checks) XFCE also has the option to disable while typing. I might give that a go now I now about it. Thanks. :)

3 years ago

https://www.duolingo.com/_pinkodoug_
_pinkodoug_
  • 25
  • 11
  • 11
  • 7
  • 6

Many Dell laptops have a function key to disable the trouchpad. Depending upon the model you have, check to see if you have a key similar to this one:

Imgur

To deactivate/activate the touchpad, press it while holding the blue Fn key. Also, depending on your model and whether you have the Dell Touchpad manager installed, you may have a setting called "Palm Rejection" which you can try to adjust the sensitivity for. It suppresses unintentional input like what you're complaining about. If neither of these are helpful, try searching Google for "disable touchpad dell [model #]" (e.g. e5550), and you should find a solution pretty quickly.

cGlua29kb3Vn

3 years ago

https://www.duolingo.com/LinZiyin
LinZiyin
  • 25
  • 11
  • 11
  • 7
  • 6
  • 5

Usually there is a way to temporarily disable the touchpad. There might be a button that you can press (just slightly above the touchpad, usually) that locks it. Press again to unlock. If there is no button, you may have to tap (or double-tap) on a particular region of the touchpad. For example, I have a Compaq, and to lock it I have to double-tap the top left corner of the touchpad. Hope that helps!

3 years ago

https://www.duolingo.com/pont
pont
  • 25
  • 23
  • 18
  • 16
  • 14
  • 14
  • 11
  • 10
  • 7
  • 5
  • 393
3 years ago
Learn Spanish in just 5 minutes a day. For free.

Learn Spanish in just 5 minutes a day. For free.