https://www.duolingo.com/iluaehrvf

Error page when trying to upload to immersion

On my Mac and on my Chromebook when I click the button "upload document" in Immersion, I get a 404 error page. I was wondering if anyone else has experienced this or some tips on how to fix this? Thanks!

February 5, 2015

12 Comments


https://www.duolingo.com/OneAndOnlyJosh

I have the same problem and I'm on a Macbook using Chrome and Firefox. It'll say

"Sorry, the page you were looking for doesn't exist. Try going to Duolingo.com, or follow us on Twitter or Facebook."

February 5, 2015

https://www.duolingo.com/iluaehrvf

CaptainAmerica16 - I get exactly the same page. Hopefully they fix it soon.

February 5, 2015

https://www.duolingo.com/Luscinda

If you read the rest of the board you would see that many of us are having the same problem. You can't fix it - report it using the support button on the left and hopefully someone else will.

February 5, 2015

https://www.duolingo.com/PotatoSanta

Yes, I've been having that for a couple of days

February 5, 2015

https://www.duolingo.com/Linguist001

Everyone seems to be experiencing the same problem. Isn't it fascinating how long the problem has continued without any constructive action from DL personnel? Constant bugs and ignoring users are, of course, the formula by which tech firms end up going bankrupt.

February 5, 2015

https://www.duolingo.com/Luscinda

Yes. It does seem remarkably dismissive. How much time does it really take to put up a notice saying 'it's down because we're changing things and will be back in a week' or 'whoops, it's broken, we're working on it and will keep you posted'?

February 6, 2015

https://www.duolingo.com/bchan

Thanks for the report, we'll have a fix out for this shortly.

February 6, 2015

https://www.duolingo.com/spangineer

Thanks, working now!

February 6, 2015

https://www.duolingo.com/iluaehrvf

Luscinda - thanks, I looked before I posted this and didn't see any threads about it. Thanks for the help.

February 5, 2015

https://www.duolingo.com/calebeby

Chrome OS same problem.

February 6, 2015

https://www.duolingo.com/calebeby

Just now it works again. I opened DL in a new tab and suddenly, it worked!

February 6, 2015

https://www.duolingo.com/OneAndOnlyJosh

My Immersion feature is now fixed!

February 7, 2015
Learn a language in just 5 minutes a day. For free.