Some sentence discussions do not load

Occasionally, I run across a sentence where there are apparently comments on it, but they cannot be loaded. For instance, "¿Ella fue a ese concierto?" in the Spanish (English) course is shown from the lesson as having 26 comments, but won't load by clicking the Discuss Sentence button. What's more, you can search and find that page in the Discussion view, but it does not load:

Does anyone know why this happens? For comparison, the same sentence discussion in English (Spanish) seems to work fine:

February 20, 2015


Here's another one:

I tried opening it in another browser, no joy.
Right-click and "open in new tab" and I just get the Duo blue header, the background with clouds and hills, and no content.

February 21, 2015

I have come across this. If I recall correctly, I was trying to revist a sentence I had read the comments on while using the Android application. I tried a few times, but without success. This leads me to believe the sentence comments still exist, but perhaps a technical glitch is preventing them from being served to browsers.

Edit: It was here:

February 21, 2015
February 24, 2015

If you have any extensions, trying disabling them. I was having the same problem, and that seemed to fix it.

February 20, 2015

I'm not running with any extensions - and checking in a separate browser confirms that the page will not load for me. Are you saying that you are able to load the discussion at the first link?

February 20, 2015

Oh, no that is strange. I've got nothing for you :)

February 20, 2015

Bump. Here's another couple, this time from the Swedish course:

Edit: And a couple from the general discussion forums:


I'm aware this has been raised a number of times. I'm just going to put in a few links to other times it has been raised for reference value:

August 15, 2015
Learn a language in just 5 minutes a day. For free.