https://www.duolingo.com/Hashem15

Error in the site: The voice is not played automatically

Some times the voice is not played automatically but when I press the ctrl+space (or click on the voice button) then it is played.

It is not only the voice of the text but also the sounds for successful or fail and the voice when I move the mouse on the new words are not played too.

Today I tried both chrome and firefox but none is working! That's while I didn't have any problem yesterday.

February 26, 2015

4 Comments


https://www.duolingo.com/Hashem15

Does anybody else has this problem as well?

February 28, 2015

https://www.duolingo.com/superdaisy

I assume you've already checked your settings and ensured that "autoplay" is on? It's possible that it was turned off accidentally--just check. If it's turned on, then try restarting your browser or even your computer. Sometimes the flash just poops out.

March 1, 2015

https://www.duolingo.com/Hashem15

Thanks for your response Yes !!! The option "Speaker" was turned off but I don't know who did that! :D Actually I didn't know that these options exist and I had never gone there! For some reason it was changed accidentally.

March 2, 2015

https://www.duolingo.com/superdaisy

Hooray, easy fix!

The microphone turns off automatically if you have to skip too many speaking questions. I wonder if something similar is the case with the speaker.

March 3, 2015
Learn a language in just 5 minutes a day. For free.