https://www.duolingo.com/-Feodor-

BUG REPORT: The language icon next to my username disappears

Whenever I make a new post on the forums, it reappears for a couple of minutes. Minutes later the icon is missing again.

Just look at this very forum post in a few minutes and you'll see that only my 7 day streak icon is visible while level 3 German is missing.

If you do see the level 3 German icon, that means I've posted elsewhere on the forums and it's back again for a few minutes.

March 9, 2015

7 Comments


https://www.duolingo.com/-Feodor-

Hi allintolearning. I posted about this bug earlier and someone did suggest it might be because of having two German courses at once. I did try the DE from RU course some time ago, so I tried changing to EN from RU in order to delete the DE from RU course (since you can't delete both, must have at least one course open in the current base language), then switched back to DE from EN. As we can see, the problem still persists.

P.S. Take note that after I make this post the DE icon will return for a few minutes. If you're seeing it, wait a few minutes for it to disappear again. :)

March 9, 2015

https://www.duolingo.com/remoonline

After all the deletion and addition work, I am not sure if you have done any lessons. Your data shows you have a site streak but no streaks in any of the languages from EN. A language starts showing in the forums usually after one crosses level 2. But I have seen folks learning the language from multiple base languages sometimes have something funky going on with the course level. It shows a much lesser value than the actual language level. I believe this is a known bug. Don't worry about it and continue with your language learning. It doesn't impact your progress. Hopefully, someone from the Duolingo team will see the post.

March 9, 2015

https://www.duolingo.com/-Feodor-

My 8 day streak is from the German from English course. Oh, except today I did one lesson of Spanish today instead of German to keep the streak going.

At the moment I'm on level 3 on the Food/Animals lesson in German.

March 9, 2015

https://www.duolingo.com/-Feodor-

And here's a screenshot to prove the icon reappears shortly after I make a forum post:

By the time you'll be reading this message the icon will be gone again. When it reappears after I make a forum post anywhere, it only shows for about 2 minutes.

March 9, 2015

https://www.duolingo.com/remoonline

My bad. The info I saw is from here https://www.duolingo.com/users/-Feodor-. Seems that may be glitchy.

March 9, 2015

https://www.duolingo.com/tu.8zPhLD72zzoZN

What language are you learning German from? Are you learning it from English? I see that you are posting in English. I notice that you are translating English from a different language, Russian, isn't it. When you are doing that, if it is not the same base language that you are in, then you won't see the languages from the other base language until you switch back to it. I think you may be learning German from Russian? Then, if you were posting in Russian you should still see the German icon, but when you post in English you are temporarily in the base language of English, I think. Now I am not sure this is the reason for you because I still see my English icon here, but I cannot access the English course until I switch back to Russian as my base language.

When I am learning English from Russian which is my way to try and learn some Russian, I cannot see all these languages that I am learning from English. As soon as I switch back to English to practice one of these, then I can see them again, but I no longer have the Russian choices listed. There is a user fix for this. Language course Switcher (improved): http://duolingo.wikia.com/wiki/Duolingo_Userscripts

March 9, 2015

https://www.duolingo.com/tu.8zPhLD72zzoZN

Here I am after switching to the Russian base language to see if we find my icons here as well. No, they are all still here. So, I hope someone can come along and help you.

March 9, 2015
Learn a language in just 5 minutes a day. For free.