https://www.duolingo.com/tbanchie

Microphone worked the first time.. then stopped

The first time I was prompted to use the microphone I clicked allow and it worked - I guess I didn't check "remember settings" so it asked me again - that time I clicked "remember settings" and allow - but the microphone didn't seem to be detected... now I have no obvious way to reset/retest the microphone.

5/11/2012, 3:55:48 AM

4 Comments


https://www.duolingo.com/alsenda
  • 12
  • 11
  • 11

You could try deleting cookies in your browser. By the way, Duolingo's voice detection crashes sometimes, maybe it fixes by itself. I hope this helps.

5/11/2012, 10:37:43 AM

https://www.duolingo.com/Dannyr

do you end up figuring this out? I have the same problem, i bought a mic specifically for this site and now i find its not detecting it for some reason. Other browsers are the same.

6/20/2012, 4:40:53 PM

https://www.duolingo.com/alsenda
  • 12
  • 11
  • 11

Click on your name on the upper right corner, then settings, then turn on the microphone.

6/20/2012, 4:42:54 PM

https://www.duolingo.com/sandliner
  • 14
  • 11
  • 5
  • 4
  • 3
  • 3

oh yeah, i fixed it, someone fixed it for me, it fixed itself or everything above. i had no history and cookie deletion on browser-closing. so, there weren't many cookies or cache or w/e to manually remove. i changed browsers from ff to chrome and back. and figured it out. for me, the solution was easy, in the end, i just needed to deactivate the flashblock plugin. after that there are some hick-ups, as alsena mentioned, voice detection failure on the server side, but bearable - at least for me. by the way, i tried to allow duolingo propperly in flashblock, but it didnt work. what ever i tried, it just didn't accept duolingo.com...

6/20/2012, 5:19:43 PM
Learn a language in just 5 minutes a day. For free.