https://www.duolingo.com/PanosDiCucchiaio

CAN'T RECORD VOICE! TECHNICAL PROBLEM TODAY?

UPDATE : Works just fine now, just like that! Might have been some sort of lag after all... I'm posting this because I signed in today for my usual daily practice to find out that I simply can't record anything in the Speaking exercises!

No matter how much I try to speak clearly, slowly, whatever, the site acts as though I was saying nothing - i.e. the webcam (which I've been always using for this type of exe without any notable problem so far) doesn't record anything.

I use Duolinglo almost everyday, and my pronunciation in the language I'm learning has never been a problem, either on or 'off' the website.

I unplugged and re-plugged my webcam in, I ran a test via Skype, and it turns out that my equipment works just fine.

Has this happened to anyone else today?

Is it a general technical problem on the part of the website?

Thank you in advance

Panos

March 20, 2015

9 Comments


https://www.duolingo.com/LoadedLingots

Make sure that your speaker is on, by going to settings, which is under the arrow next to your name. Also you might want to post this in Troubleshooting. Just edit the discussion and change it from Duolingo to Troubleshooting.

March 20, 2015

https://www.duolingo.com/PanosDiCucchiaio

Microphone and Speaker on, as expected. changed the topic though! Sorry but I couldn't find the 'troubleshooting' option at the time. There was only Duolingo in X or Y language. :-)

March 20, 2015

https://www.duolingo.com/Krazy.Kat

That happens to me all the time! I eventually just give up and hit "can't use microphone right now". sorry, no advice.

March 20, 2015

https://www.duolingo.com/PanosDiCucchiaio

Last resort, but we've all been there and done that! Just checking whether it was just me! :-)

March 20, 2015

https://www.duolingo.com/cantorset

PanosSpoon, I've had Duolingo start refusing to record halfway through a lesson on numerous occasions. However, it has never done it in Firefox, only Opera (browsers). The only solution I've found is to close my browser and restart the whole lesson. Well, that and using a different browser. My equipment was always working fine. It appears to be some interaction between Flash or whatever runs the recorder for Duo and the browser.

March 20, 2015

https://www.duolingo.com/PanosDiCucchiaio

Has happened to me too, but now I simply get NO feedback, and that was what got me thinking that it might be a technical issue and not just the usual lag. Might try changing browser though, even though Google Chrome has yet to find a match, if you ask me!

March 20, 2015

https://www.duolingo.com/cantorset

The browser I mentioned in my post, Opera, is a Chrome-based browser, so there may be a connection.

I see you wrote that it works now. Hope it keeps working!

March 21, 2015

https://www.duolingo.com/Kitterkatters

have u tried going 2 settings

March 20, 2015

https://www.duolingo.com/PanosDiCucchiaio

Yes, checked settings of both my pc and profile here with DL. Everything seems ok!

March 20, 2015
Learn a language in just 5 minutes a day. For free.