https://www.duolingo.com/HebrewLearner

I found a slight glitch with the Course on Mobile......

So if you go to your Duolingo app, you may see that this language is "unsupported for mobile". After a few times opening and closing the app, it started....working! I was then in a lesson, running fine when all of the sudden, the message pops up! I do not know why this happens when it obviously worked for me. Anyone have a reason? Thanks!

EDIT:

Nevermind, there are some glitches such as not teaching you the words before prompting you with sentences.

RE-EDIT: I did an entire lesson on the mobile app with only a bit of trouble near the beginning.

3 years ago

3 Comments


https://www.duolingo.com/KevanSF
KevanSF
  • 25
  • 25
  • 25
  • 25
  • 25
  • 18
  • 16
  • 16
  • 14
  • 13
  • 13
  • 12
  • 10
  • 8
  • 7
  • 7
  • 6
  • 6
  • 6
  • 6
  • 6
  • 6
  • 6
  • 5
  • 5
  • 4
  • 4
  • 4
  • 4
  • 4
  • 3
  • 2
  • 2
  • 2
  • 2
  • 1294

I couldn't even get into Turkish via mobile at all! (iOS)

3 years ago

https://www.duolingo.com/HebrewLearner

I think its just a glitch where you can get it, I had to kill the app and reopen several times to even see the tree.

3 years ago

https://www.duolingo.com/Lingophilic

I just tried and it did the same thing! I did one lesson and at the end it came up with the message. I'll post my own topic with some screenshots.

Edit: https://www.duolingo.com/comment/7707410

3 years ago
Learn Turkish in just 5 minutes a day. For free.