https://www.duolingo.com/EikeOtto

Problems to install duo lingo on Ipod

I am not able to install duo lingo on my son´s iPod. It´s on IOS 6.1.6. I tried to install it with iTunes and wired to my PowerMac wit MacOs 10.7.5.

Anyone any idea what I am doing wrong?

Thanks in advance,

Eike Otto

Edit: I solved the problem. Installing directly via wlan allows to choose an older version of duolingo, wich is compatible to iOS 6.16. The aktual version needs iOS 7, wich is not available for our iPods. While installing via iTunes on desktop Mac it seems not possible to choose an older version of duolingo. Or I do not know how... :)

Anyhow - now everything is Running fine!

April 8, 2015

2 Comments


https://www.duolingo.com/EikeOtto

IPod touch….. On iPad it´s running fine...

April 8, 2015

https://www.duolingo.com/psionpete

Is that the iPod Touch? Or did you mean the iPad?

April 8, 2015
Learn a language in just 5 minutes a day. For free.