1. Forum
  2. >
  3. Topic: Troubleshooting
  4. >
  5. No turtle for me?


No turtle for me?

I've read others talking about the ability to play recordings slower, and that now they have a turtle button to do that with. I've never seen this option, and no turtles appear on my screen. I don't have a microphone, if that makes any difference to the turtle. I would love the ability to play translations slower. Thank you.

September 11, 2013



If you have a listen and type sentence in the language you are learning, there is a big grey button with a speaker on it to the left of the sentence. If you click it, the sentence is spoken again. Under the big grey button is a smaller grey button with a turtle on it, when you click it, the sentence gets spoken slowly, word for word:


You don't need a microphone to have these questions, but you have to enable "speaker" and maybe "voice autoplay" in your settings.


Ah - I see it now. I did not have "speaker" enabled, so I changed that setting to enable "speaker" - and now voilá! La tortuga! to mix up languages a little. Thanks for your quick response to my question. I wonder, though, why the turtle choice can't appear everywhere the "big" gray button appears. On the "translate this (written) sentence to English" exercises, the big gray button is there but no turtle. It would be a help to have turtle everywhere.


Yes, I agree, but I guess they think it's enough to hear the sentence as it would be spoken by a native. But it never can hurt to be able to hear the individual words, too.

Learn a language in just 5 minutes a day. For free.