https://www.duolingo.com/qbufm07

Clicking on email to edit discussion brings up 404 page

Browser: Firefox

Whenever I attempt to login to a discussion that has come to me via email, once logged in, it brings me to a 404 page. If I click on the Duolingo link and come to the homepage, and then choose to launch the discussion via email link again, then the page displays correctly.

I just wanted to report this issue in case it is occurring to others as well. It is not as big an issue for me.

September 17, 2013

6 Comments


https://www.duolingo.com/severin

Hey qbufm07, I just tried to reproduce this in my Firefox. However, it works for me. Could you tell me more about your Firefox version and what kind of email client you use?

Thanks!

September 19, 2013

https://www.duolingo.com/qbufm07

Hi Severin, I also just tried it from another computer with IE (Version 10), and I get the same 404 error page. My email client is Yahoo. My Firefox is vrsion 24.0....Thank you.

September 19, 2013

https://www.duolingo.com/severin

can you tell me (copy paste) the link that you're clicking on?

September 20, 2013

https://www.duolingo.com/qbufm07

http://www.duolingo.com/event/226985492$from_email=activity_comment (This link does work if I am logged into Duolingo; if not, it takes me to the 404 page). Thanks.

September 22, 2013

https://www.duolingo.com/severin

This should be fixed now. Thanks for the report!

September 25, 2013

https://www.duolingo.com/qbufm07

Thank you! I am also confirming it is working now.

September 26, 2013
Learn a language in just 5 minutes a day. For free.