https://www.duolingo.com/Romans12

Frustrated

I have been subscribing to French and am up to level 13, This week i decided to add Italian and when I try to enter my French level only beginners Italian comes up. How do I solve this issue?

May 5, 2015

2 Comments


https://www.duolingo.com/Lrtward

Hover your mouse over the circular flag looking thing beside your avatar and name in the top horizontal blue bar with the menu on it. Click the language you want to study.

May 5, 2015

https://www.duolingo.com/Romans12

Thank you. problem solved. Merci beaucoup!

May 6, 2015
Learn a language in just 5 minutes a day. For free.