https://www.duolingo.com/WordFitlySpoken

This isn't really a Ukrainian question, but it does involve Ukrainian...help?

WordFitlySpoken
  • 16
  • 10
  • 9
  • 8
  • 6
  • 6
  • 4
  • 2

I sincerely apologize for this somewhat confusing and unsure-how-to-categorize post, but if someone has any idea what might be wrong, I would really appreciate suggestions.

So, I was happily typing away in a Google Document, adding a new Ukrainian phrase learned, with my Windows 8.1 keyboard set to Ukrainian. Then I tried to switch the keyboard back to English (accidentally hitting the control key instead of the windows key plus spacebar as usual), and...something happened. I have no clue what. All of a sudden I couldn't type anything--it was stuck in Ukrainian and I'd hit a key, the letter would appear briefly, then disappear. I couldn't backspace, but I could select the letter/word with my mouse and then delete it. I tried to search Bing for this problem and found that...it would only let me type in Ukrainian. And I don't even know how to describe this problem in English well, much less in Ukrainian! I tried Google next and for some reason, it let me type in English. Now, the computer keyboard is set to English, not a chrome extension or anything. I even removed the Ukrainian keyboard from my list of keyboards used--didn't help at all. So this makes absolutely no sense. Trying Duolingo, it will not let me type in English either (I'm literally typing this into a Google search bar and copy/pasting.)

I'm at my wit's end and slightly freaking out. Does anyone have any idea what I did and how to fix it?

3 years ago

5 Comments


https://www.duolingo.com/somelauw
somelauw
  • 17
  • 13
  • 10
  • 10
  • 10
  • 10
  • 6
  • 5
  • 5
  • 5
  • 4
  • 3
  • 2

I have no clue so far. Maybe a screenshot of how your keyboards are configured would help.

3 years ago

https://www.duolingo.com/WordFitlySpoken
WordFitlySpoken
  • 16
  • 10
  • 9
  • 8
  • 6
  • 6
  • 4
  • 2

In the languages/keyboard settings window? Not sure what you mean by how they're configured.

Thankfully, I was able to swap laptops with my brother for now, since the problem didn't affect other accounts. I'll get on there in a while once he's done and see if I can take some screenshots.

How I manage to so creatively and unintentionally break computers is beyond me.

3 years ago

https://www.duolingo.com/WordFitlySpoken
WordFitlySpoken
  • 16
  • 10
  • 9
  • 8
  • 6
  • 6
  • 4
  • 2

Okay, I just realized I did have the Google Input tools Chrome extension. I deleted that and it seems to have fixed whatever happened. Maybe the computer was getting confused with both the extension and the actual keyboards added within the operating system.

Thanks anyway! Hopefully this'll be the end of my strange language-switching problems...

3 years ago

https://www.duolingo.com/SethFriday

No turning back now, onward to fluency! You didn't mention if you tried ctrl+space one more time after accidentally doing it. Besides that, I've got nothing (not a Windows user).

3 years ago

https://www.duolingo.com/WordFitlySpoken
WordFitlySpoken
  • 16
  • 10
  • 9
  • 8
  • 6
  • 6
  • 4
  • 2

I did try the control + space again afterward. Sadly, nothing.

And haha, that's what I was thinking in the first moments of panic...

3 years ago
Learn Ukrainian in just 5 minutes a day. For free.