https://www.duolingo.com/profile/trdinsmore

NPAPI plugins don't work on Chrome v. 42

Got this notification while using duolingo in my Chrome browser - thought I should post it somewhere.

June 8, 2015

1 Comment


https://www.duolingo.com/profile/pseudocreobotra

That's not related to Duolingo^^

The plugin was automatically disabled with Chrome v42. Google plans to remove support for that plugin entirely with v45. Check the wikipedia page for more information: http://en.wikipedia.org/wiki/NPAPI

June 8, 2015
Learn a language in just 5 minutes a day. For free.