https://www.duolingo.com/profile/MultiLinguAlex

Avatars/Profile pictures are invisible [solved].

Solution: Disabling the adblocker for duolingo.com brought back the avatars. Thanks a bunch to Martijn-J for telling me that.

Hi,

the title says it all. Have a look at this:

I'm running Windows 7 64 Bit, I'm currently using Firefox 38.0.5 (up-to-date) and this change happened directly after I updated the latest Windows 7 updates successfully today. These have the following numbers (the screenshot is in German, but you'll recognize the numbers):

It also keeps me from moderating here since I normally easily recognize the profile pictures. Any ideas?

June 10, 2015

8 Comments


https://www.duolingo.com/profile/thraenthraen

I'm also having this problem, so it's not just you!

June 10, 2015

https://www.duolingo.com/profile/thraenthraen

Also just found someone else with the same problem, it seems: https://www.duolingo.com/comment/9044662

June 10, 2015

https://www.duolingo.com/profile/MultiLinguAlex

This wasn't posted in the troubleshoot section, that's why I oversaw that discussion. I integrate it into my post above. Thanks a lot!

June 10, 2015

https://www.duolingo.com/profile/Martijn-J

Disabling my adblocker fixes it for me.

Sound exercises seem to be and stay broken for me though.

June 10, 2015

https://www.duolingo.com/profile/MultiLinguAlex

Awesome, thank you so much! I disabled Adblock Edge solely for Duolingo.com and that brought back the profile pictures. Thanks a bunch!

June 10, 2015

https://www.duolingo.com/profile/thraenthraen

Hm, I don't have an ad blocker. I'm not at the computer with Firefox, so I'll have to fiddle with it later, I guess.

June 10, 2015

https://www.duolingo.com/profile/Lrtward

Clear your browser cache/history? Maybe somehow Firefox thinks it has those images cached but it doesn't.

June 10, 2015

https://www.duolingo.com/profile/MultiLinguAlex

My history feature is always disabled (I really like not having a browser history at all) and I have already closed everything and even restarted the PC. Nothing worked, that's why I posted it here =)

June 10, 2015
Learn a language in just 5 minutes a day. For free.