https://www.duolingo.com/profile/starrboogie

Sound Issues

The lesson sounds work, but the sounds signifying correct/not correct answers have stopped working suddenly. Also, the sounds at the end of a lesson indicating success no longer work. I think there's something obvious going on, but I can't find it. Thanks!

June 11, 2015

6 Comments


https://www.duolingo.com/profile/greenpath

I've been having this exact same problem today. I think there is some bug that is causing the issue.

June 11, 2015

https://www.duolingo.com/profile/leGilbert

I am also having this problem

June 11, 2015

https://www.duolingo.com/profile/MetroWestJP

I've been having the same problem today. I no longer get sound effects when submitting answers. Also, nobody's profile pictures are displaying in their little circles. I only have the problem in Firefox. It works fine in Internet Explorer.

June 11, 2015

https://www.duolingo.com/profile/MetroWestJP

UPDATE: If you have the AdBlock Plus in your Firefox Add-ons do the following: While you have the Duolingo website up, look on the button bar at the top of your browser for the red ABP stop sign button. Click on it and to bring down the menu, then click on "Disable on duolingo.com". The ABP stop sign should turn gray. Now refresh your page. This fixed my problem. Hope it works for you, too.

June 11, 2015

https://www.duolingo.com/profile/starrboogie

You're a genius. That totally fixed the problem. THANK YOU/Gracias!

June 11, 2015

https://www.duolingo.com/profile/cdp1974

The audio on the Italian lessons is not working so that I cannot complete the tests!

June 11, 2015
Learn a language in just 5 minutes a day. For free.